How to stack, merge, and export data

From Displayr
Jump to: navigation, search

While our team is working hard to integrate tools to stack, merge, and export data into Displayr, you can use our free Q Reader (a free version of Q Research Software with limited functionality).

To install Q Reader click here. Please note, a Windows machine is required to install.

Stack data

You stack data (eg: change respondent-level data into occasion-level data) using Tools > Stack Data. For detailed instructions see here.

Merge data

This can be done in one of two ways:

  1. Adding Cases: using Tools > Merge Data > Add Cases. For detailed instructions see here.
  2. Adding Variables: using Tools > Merge Data > Add Variables. For detailed instructions see here.

Export data to SPSS or CSV format

You can first import your data into Q Reader and then using Tools > Save Data as SPSS/CSV convert the data into SPSS or CSV format. For further instructions see here.